Kurzweil 3000 for Windows Getting Started*

Contents:

Open Kurzweil 3000 ................................................................. 3
Login ...................................................................................... 3
The Kurzweil 3000 Home Tab ...................................................... 3
Other Quick Access Tabs ........................................................... 3
Toolbars and Ribbon ............................................................... 3
Two Document Types: Text and Image ........................................ 4
   Text Document .................................................................... 4
   Image Document ................................................................. 4
   Text vs. Image Document Feature Comparison Table ................. 4
Access Content ......................................................................... 4
   From your local Computer, the Universal Library, or Google Drive 4
The Universal Library (Web License Subscription Only) ................ 4
From Google Drive .................................................................. 4
Bookstores/Online ................................................................. 4
Images of Printed Material ....................................................... 4
From Online File Storage .......................................................... 4
From a Scanner connected to your computer ............................. 5
You’ve Opened it, Now Read it! ................................................... 5
   Read Text Aloud or Silent ...................................................... 5
   Change the Speaking Voice .................................................. 5
   Change the Reading Speed (Words per Minute) ..................... 5
   Change size of Text ............................................................. 5
   Change the Reading Mode ................................................... 5
   Change the Reading Unit ...................................................... 6
   Change the Page .................................................................. 6
Basic Vocabulary Tools .......................................................... 6
   Get the Definition of a Word ............................................... 6
   Find Synonyms of a Word .................................................... 6
   Translate text to another language ......................................... 6
   Get a Picture of a word ........................................................ 6
Basic Study Tools ................................................................... 7
   Highlight, Circle or Cross out text ......................................... 7
Open Kurzweil 3000
Double Click the Kurzweil 3000 icon on your desktop.

Login
Your username and password is the same for ALL Kurzweil 3000 Subscription components.

The Kurzweil 3000 Home Tab
From here you can:
• Open a file from the Universal Library, your local computer or Google docs
• Start a new draft document
• Start a new brainstorm document
• Start a new outline
• Scan a new file
• See the Tip of the Day
• See a list of the most recent opened doc

Other Quick Access Tabs
Read – starting point for reading and highlighting a document
Write – starting point for the writing path
Scan – starting point for scanning

Read buttons and Options dropdowns (Audio, Reference, Online) will be constant on all tabs

Toolbars and Ribbon
Each tab has its own toolbar and ribbon across the top and toolbar down the left side.
The tools will change depending on the tab you are in.

Use the View menu to toggle the toolbars and ribbon on and off.
The next time you login, the settings will be remembered.
Two Document Types: Text and Image

Text Document
- Text information
- Open an existing text file or create one in Kurzweil 3000 by typing or extracting text
- Students can edit and format content
- Text can be selected, font and font size changed, can be edited

Image Document
- Exact image of page (text, pictures, graphics) and underlying text
- Created by OCR process by scanning or virtual printer
- Students can’t modify image

Text, images and document is locked. Use Zoom feature to enlarge, Text, Sticky or Voice Notes to annotate on document. Importing a PDF file will create an image document.

Text vs. Image Document Feature Comparison Table

<table>
<thead>
<tr>
<th>Features</th>
<th>Text Documents</th>
<th>Image Documents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description and File</td>
<td>Created by typing in text, opening an existing text or word processing file,</td>
<td>Image documents are generated by scanning, virtual printing or opening a PDF. These files</td>
</tr>
<tr>
<td>Creation</td>
<td>or extracting text or annotations or highlights within a Kurzweil 3000 image document</td>
<td>contain two layers: The image, which is a picture of the page that you see on the screen and includes pictures, graphics and text</td>
</tr>
<tr>
<td>Purpose</td>
<td>Students can create, edit and format text documents for study guides and to complete writing assignments.</td>
<td>Used for print-based materials that need to be read aloud; and for curriculum content that includes graphics or images that support the text.</td>
</tr>
<tr>
<td>Supported Editing Features</td>
<td>Cut/Paste, insert page breaks, Text formatting - font, size, style, line spacing, word spacing</td>
<td>You cannot change the format of the picture layer of image documents. You can change the underlying reading order and underlying text using Zone Editor and Edit</td>
</tr>
<tr>
<td>Supported Study Skills</td>
<td>Highlights, Bookmarks, Voice Notes, Footnotes and Bubble Notes.</td>
<td>Highlights, Bookmarks, Voice Notes, Footnotes, Text Notes, Sticky Notes, Fill in the Blanks Bubble Notes</td>
</tr>
</tbody>
</table>
Access Content

Kurzweil 3000 can open a variety of files and convert them to .kes files.

From your local Computer, the Universal Library, or Google Drive
- From the Kurzweil 3000 tab choose Open Existing File

The Universal Library (Web License Subscription Only)
Unlimited cloud storage for your Kurzweil 3000 files in addition to some pre-loaded content:
- Your Private and Public folders
- Public folders for the Top Level admin and any teachers or students in your team. Students cannot see other student’s folders.
- Classic Literature folder (1800+ titles)
- Help files folder
- Non-Fiction Bookbag folder containing 15 titles for grades 3 through 8
- Sample files folder
- Templates

Click on your name to select, and click the plus (+) button
Click on the folder where the file is saved
Choose the file from the list on the right

From Google Drive
- You will be asked to sign in to Google Drive via the web
- Return to K3000 - the Open from Google Drive folder will be displayed, click on My Drive to see files

Bookstores/Online
You cannot import a Kindle eBook, but can import eBooks from other sources Download the book as an ePub or PDF file to your computer

Images of Printed Material
Pictures of pages, articles taken with cell phone, iPad, etc.
- Save (or upload) image to Google Drive or your local computer
- Open the image using the appropriate button listed above

From Online File Storage
Dropbox, OneDrive, Box, etc.
- Download the file to your computer from the online storage program (such as Dropbox)
- Use the Open from Local Computer button or the File menu > Open, to locate the file
From a Scanner connected to your computer
- Choose the **Scan tab**, choose **Scanner Setup button** to the right of the Zoom options and choose your scanner
- Place the document or page on the scanner, click the **Start a Scan button**

Virtual Print – bring files from another application into K3000 to save as a .kes file
- Open a file in its native application
- **File > Print** and choose the **KESI Virtual Printer**
- The file will appear in K3000 to be read, saved, etc.

You’ve Opened it, Now Read it!

Read Text Aloud or Silent
Place your cursor in the text and click the **Read button (F3)** to start reading.
The **Forward** and **Backward buttons** will skip to the previous or next reading unit.
The **Audible Reading button** toggles between audible and silent reading.

Change the Speaking Voice
**NOTE:** For **English Language Learners** and for reading text in foreign languages: **23 voices and 10 languages supported!**
- Click the **Audio Options dropdown**
- Choose a speaker from the dropdown list
Kurzweil will access any speech engines on your computer.
The install includes **20+ High Quality voices from Acapela!**

Change the Reading Speed (Words per Minute)
- Click **Audio Options dropdown**
- Change the WPM (words per minute) setting up or down
  Increase: **(F11)**  Decrease: **(F12)**

Change size of Text
**Increase** or **decrease** the size of an image document by changing the **Zoom value**.
- Click the **Plus or Minus buttons** on your **Zoom button**
- OR Click the down arrow to select a preset zoom value.
  **Zoom in:** **(F7)**  **Zoom out:** **(F8)**

Change the Reading Mode
- **Continuous**: continuous reading from page to page.
- **Self Paced**: pause at the end of each unit.
- **Word by Word**: pause at the end of each word
- Click **Read button** to begin again.
Change the Reading Unit
- Click on **Reading Unit button** and choose the block of text that is highlighted when reading.

Change the Page
- Click the green LEFT and RIGHT arrows on your **Page buttons**.
- Click the box and type the page number.
- Press **Return/Enter** on your keyboard.
- Next Page (Ctrl E)
- Previous Page (Ctrl R)

Basic Vocabulary Tools

Get the Definition of a Word
- Place your cursor just before a word or double click on a word to select it.
- Click on the **Definition button**.

Find Synonyms of a Word
Use to support comprehension or to expand word-choices when writing. A Digital Roget’s Thesaurus is built in to Kurzweil 3000.
- Place your cursor just before a word or double click on a word to select it.
- Go to the Reference dropdown and choose Synonym (Ctrl Q).

Translate text to another language
(Powered by Google Translate).
Great for translating documents to share non-legal documents with students, parents and other members of the team.
NOTE: You must be connected to the internet to use this feature.
- Highlight the selection of text you would like translated.
- In the Online dropdown, click the Translate button.
- Select the Language From and Language To.
- Click **Translate**.
- Click **Read** to hear the text.
- OR Click **Open** in new document to create a new document of the translation.
- Save the new document.

Get a Picture of a word
Use the built-in picture dictionary that includes 12,000 Widgit Symbols.
- Place your cursor just before a word or double click on a word to select it.
- Click on the Picture button.
- Picture will pop up.
Basic Study Tools

Highlight, Circle or Cross out text
- Different colors of highlighters let you associate different concepts with different colors
- Choose a highlighter, click and drag across text to highlight, circle or cross out

Erase Highlights or Circles
Highlights and Circles can be erased by selecting the Erase tool and dragging your mouse over the highlighted or circled text.

Extract Highlights to an outline
Highlights can be extracted to an outline. In the dialog box you can customize the extraction settings. File > Extract > Extract Notes and Highlights...

Basic Study Tools

Insert a Sticky Note
Sticky Notes can be used to insert questions/notes about the text or provide instructions. They are brightly colored and standout when reading the text.
- Click on the Sticky Note button
- Click anywhere on your open document
- Begin Typing
- NOTE: not available in text documents

Insert a Text Note
Text Notes can be used to answer questions in a .kes test or quiz file. They have a transparent background – great for fill-in-the-blanks or labeling graphics.
- Click on the Text Note button
- Click anywhere on your open document
- Begin Typing
- NOTE: not available in text documents
- To quickly insert text notes on every blank line on a page: Tools > Fill-in-the-blanks

Insert a Voice Note
Voice notes are a great way to support English Language Learners by embedding clarifying notes recorded by native speakers of the language. Voice note tool can be used to insert a recording of your own voice.
- Click on the Voice Note button
- Click anywhere on your open document
- A dialog box will open
- Click on the microphone to record a message up to 120 seconds long.
- Click OK
- To hear the note: Double click
- NOTE: Microphone is needed to record voice notes.

Delete a note
- Click on the note ONE time
- Click Delete button
  OR
• Right Click on a note and select **Delete note**

**Insert a Bookmark**
Use to mark important places in the text.
• Click anywhere on your open file.
• Click on the **Bookmark button**
• Type in a description and click **Add**
• To view Bookmarks in a document, click on the bookmark tool to view them all.
• Click on the Bookmark you would like to **Go To**.

**Basic Writing Tools**

**Start Writing**
• On the **Kurzweil 3000 tab** you can choose to start a **New Draft, New Brainstorm or New Outline** document
  or
• Click on the **Write tab** to begin
• Click the **New Document button**

**Listen to my written work**
Using Kurzweil 3000’s talking word processor to read text out loud can be extremely helpful with editing and revising written work.

**Format the text**
Basic tools for style are available:
• Font
• Size
• Style
• Alignment
• **Now available: Open Dyslexic font**

**Check Spelling**
To check the Spelling of any word you type:
• Click on the **Spell Check button (Shift F8)**
• Click on each choice to hear your options
• Click **Change**

**Word Prediction as you type**
Word Prediction will guess words as they are typed based on frequency and recency.
• Click on the **Word Prediction button (Shift F11)**
• Begin typing your draft
• Words will be offered as you type
• Click on the Number of the word to insert
Don’t Forget to Save!
You can save files to your local computer, a local network drive, Save a copy to Google Drive, and the Universal Library (Web License Subscription Only).

Resources
Help Resources, Kurzweil 3000 for Web Browsers
• See the Help Menu on the Kurzweil 3000 for web browsers site for guides and videos on both Kurzweil 3000 for desktop computers and the Web.

The Kurzweil Academy
Use the following link to access the Kurzweil Academy where you can find new product features, training manuals, videos, downloads, strategies and more!

Live Technical Assistance
Technical Support Department:
Call: 1-800-894-5374, option 3
Email: Tech@KurzweilEdu.com
Kurzweil Customer Support Portal
Customer Service email: CustomerService@KurzweilEdu.com

*This guide has been adapted with permission. This document is meant only as an introduction to the most basic features. For more detailed information, please visit the resources above